Wooden Brain Concepts
agitprop marketing for our sensuous times™
Please log in or register.
The date and time is now August 19, 2018, 12:36:00 AM
Home  Search  Help  Log in  Register  Members

New Post Post Reply
Wooden Brain Concepts :: WBC Software Community Fora :: OmniGrowl :: Omnigrowl not working with Growl 1.3  ::
karlerikjessen
Newbie
Image


Posts: 2
Omnigrowl not working with Growl 1.3 (October 4, 2011, 02:35:14 AM) quote  
After installing Growl 1.3 I get a message from Omnigrowl:

"Omnigrowl requires that Growl is installed first"

A button on this message "Get Growl" tries to open growl.info

I am using the newest Omnigrowl (4.4.2) and have tried to reinstall Omnigrowl (removing anything with "omnigrowl" in the file name)

Problem still persists

What should I do?

Karl Erik Jessen
Farum
Denmark

IP logged Status: logged off Profile 
Order of replies: first reply last :: first reply first
WBC
Administrator
Image
Image
agitprop marketing for our sensuous times™
Posts: 182
RE: Omnigrowl not working with Growl 1.3 (October 4, 2011, 03:42:59 AM) quote  
We are aware of this and a fix will come.

The problem is the Growl folks are going to release a developer SDK, and really we should wait for that (because eventually it will need to be bundled as a framework within OmniGrowl); but we could release a provisional fix today (probably). To do the latter would mean two back-to-back releases to address the same issue — unless they release the SDK early today.



WBC Ăśber-Czar
IP logged Status: logged off Profile Website 
dloomis1088
Newbie
Image


Posts: 2
RE: Omnigrowl not working with Growl 1.3 (October 4, 2011, 03:55:48 AM) quote  
Does that mean you're going to wait for the SDK to post an update? The Growl folks aren't really giving any indication when its going to come out. This is a total drag because I just bought OmniGrowl like a week ago and it is already broken. I know it isn't your fault, but it still sucks. lol. I might downgrade to Growl 1.2.2 again until there's an OmniGrowl update. I seriously can't live without it anymore and its only been a week! You should probably send out emails to everyone letting them know that they shouldn't update to Growl 1.3 if they can help it. Thanks for the great app and I look forward to a patch!

IP logged Status: logged off Profile 
WBC
Administrator
Image
Image
agitprop marketing for our sensuous times™
Posts: 182
RE: Omnigrowl not working with Growl 1.3 (October 4, 2011, 07:16:33 AM) quote  
If they don't release the 1.3 SDK by tomorrow we'll put out a temporary fix. Thanks for the encouragement.


WBC Ăśber-Czar
IP logged Status: logged off Profile Website 
WBC
Administrator
Image
Image
agitprop marketing for our sensuous times™
Posts: 182
RE: Omnigrowl not working with Growl 1.3 (October 6, 2011, 10:09:57 AM) quote  
OmniGrowl 4.4.3 (out today) now supports Growl 1.3.

www.woodenbrain.com/blog.php?id=3332590696733886540


WBC Ăśber-Czar
IP logged Status: logged off Profile Website 
lost
Newbie
Image
Image
kindness kills callous
Posts: 1
RE: Omnigrowl not working with Growl 1.3 (March 7, 2012, 07:53:24 AM) quote  
this error occur when growl is not in /Applications/

IP logged Status: logged off Profile 
WBC
Administrator
Image
Image
agitprop marketing for our sensuous times™
Posts: 182
RE: Omnigrowl not working with Growl 1.3 (June 3, 2012, 04:09:18 AM) quote  
sorry for the very late reply here. yes, you're right, it must be in /Applications/. I will look into fixing this. Major update to OmniGrowl coming this month.


WBC Ăśber-Czar
IP logged Status: logged off Profile Website 
dloomis1088
Newbie
Image


Posts: 2
RE: Omnigrowl not working with Growl 1.3 (June 3, 2012, 05:08:59 AM) quote  
Oh wonderful, I was starting to think it would be longer. Anyway, I am super stoked to hear about the upcoming update. I don't know if this is related or not, but I keep getting an error when I shut down my Mac. I've tried to screenshot it a number of times, but it flies by so quickly that I just can't get it. All I know is it says something like "error with OmniGrowl code blah blah" and it shuts off. As far as I know, the application works perfectly fine and has been since your latest update, so I have no idea what that error is about. Any ideas? I'll try to get the exact code if it'll help, although it'll take a few tries. Thank for the update!

IP logged Status: logged off Profile 
WBC
Administrator
Image
Image
agitprop marketing for our sensuous times™
Posts: 182
RE: Omnigrowl not working with Growl 1.3 (June 21, 2012, 07:08:34 AM) quote  
FYI, this was addressed in version 4.4.4.

www.woodenbrain.com/products/omnigrowl/omnigrowl_vh.html


WBC Ăśber-Czar
IP logged Status: logged off Profile Website 
New Post Post Reply

Software PBLang 4.67.16.a
© 2010 Wooden Brain Concepts
Image