Wooden Brain Concepts

Agitprop marketing for our sensuous times™



Unless specified otherwise, all WBC software is for Mac OS X.


« home

    OmniGrowl 4.0.2 released

    OmniGrowl 4.0.2 has just been released. This is mainly a maintenance release.

    It fixes a bug that prevented validating the Yahoo Upcoming API key on 10.5 intel machines and possibly other system configurations. (Version 4.0 did not have this bug on most configurations.)

    OmniGrowl is now 64-bit compatible. Macs that are 64-bit capable now require OS X 10.5 or higher. However OmniGrowl remains compatible with Tiger on older Macs.

    If using GeekTool integration, a redundant geeklet refresh (which generated excess system logging) has been eliminated. This requires GeekTool 3.0 final.

    Please see the version history.
    comments





    next ยป